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Home Inquiry  

How Do I…? Selections Tips & Guidelines 
Establish home 
inquiry record 

� Click Create > Provider > Home Inquiry. 
� On the Access Inquiry Search page, complete the first 

name and last name fields. 
� Click the Search button. 

� For a match: Select the radio button for the applicable 
person(s) and click Continue. 

� For no match: If displayed, click the Close button on 
the Validation Errors web page dialog box on the 
Intake Inquiry Search page. Click the Create button to 
access the Access Participant page. Enter all 
applicable data/values and click the Continue button. 
If potential person matches exist, the Potential Person 
Match page will display a list of participants that are 
an exact person match. To proceed with creating a 
new person, click the Close button on the page. To 
select an existing record, click the appropriate radio-
button and then click the Continue button. The 
participant will be added to the Participants group box 
on the Access Inquiry Search page. 

� Add additional participants by completing the first 
name and last name fields and repeating the step 
above. 

� After all participants have been added and searched, 
click Continue. 

� On the Home Inquiry page, enter the applicable 
data/values. 

One family member must have a role of 
Parent 1. This is generally the female 
head of household. 
 
Parent one MUST have a complete 
address. A complete address consists of 
the following: 
Street City Zip County of Residence 
 
If you close an inquiry before completion, 
reopen it from the Home Inquiries 
expando on the Desktop.  If you don’t 
see a pending inquiry, click the Refresh 
button on the Banner. 
 
Participants can include children in the 
home, but should not include children 
who are in placement in the home. 

Complete inquiry � On the Basic tab:  
� If appropriate, select the Search link to add the Parent 

Agency.  On the Search page, complete the Provider 
Name field and click the Search button.  Click the 
radio button for the appropriate provider and click 
Continue. 

� Select the Marital Status, Language, County, and 
appropriate Inquiry Type. 

� Click the Select link in the Referral Source(s) field and 
select the appropriate checkboxes on the Referral 
Source page. Click the Continue button to return to 
the Home Inquiry page. 

When adding a Parent Agency to a 
record, the provider who is the Parent 
Agency must already be entered in the 
system. 
 
To direct payments to a parent agency, 
you must enter the applicable 
information on the Basic tab via the 
Search link next to Parent Agency. 
 
A Home Inquiry Checklist is available 
from the Options list.  

Screen in/out home 
inquiry 

� On the Basic tab, Worker/Committee group box, click 
the applicable radio button (Accept/Screen In or Not 
Accept/Screen Out). 

� Select the applicable Reason field value. Click Save. 
� If a provider match is returned, select the appropriate 

radio button and click the Link button to reopen a closed 
provider or link a home inquiry to an existing provider. 

� If no match is found click the Create button to open a 
new home provider. 

In the event a Home Inquiry is screened 
out the user can view the screened out 
information from Utilities> Person 
Search.  
 
Clicking Save will launch the Search 
Home Provider page which will display a 
match on any current open/closed 
providers based on the members 
searched. Linking a home inquiry will 
reopen a closed provider. Linking a 
home inquiry to an existing open 
provider will not change the provider 
record. However, any new members 
added to the inquiry will be displayed on 
the Members tab of the existing home 
provider. 
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Home Provider  
How Do I…? Selections Tips & Guidelines 

View/update home 
provider information 

� On the Providers outliner, click on the applicable 
provider link. 

� On the Home Provider page, view/enter applicable 
data/values. 

Remember to document Total Bed 
Capacity information on the Services tab. 

 

 

Adding/updating 
County Provider ID 

� On the Provider outliner, click on the applicable provider 
link. 

� On the Home Provider page/Home tab, click the Insert 
button in the County Provider ID group box. 

� Enter applicable data/values. 

The County Provider ID group box allows 
workers across counties to document 
payee information specific to their county 
that will determine the format of a written 
check to a provider. 

Change the 
designated county 

� On the Provider outliner, click on the applicable provider 
link. 

� On the Home Provider page/Home tab select the new 
designated county from the Designated County 
dropdown in the Additional Information group box. 

When you change the designated 
county, eWiSACWIS closes the current 
license. 

Change parent 
agency 

� On the Provider outliner, click on the applicable provider 
link. 

� On the Home Provider page/Home tab, select Parent 
Agency History from the Options list. 

� On the Parent Agency History page, click the Insert 
button. 

� On the Provider Search page, complete provider name 
field and click the Search button, click the applicable 
provider radio button, and click Continue. 

It is important to keep the parent agency 
information current and accurate for 
purposes of directing payments on this 
placement or new placements with the 
home. 
 
When searching for providers associated 
with a parent agency, the "Search 
Providers of Parent Agency" checkbox 
will return the parent agency and all 
providers under that parent agency. 

View/update provider 
repayment method 

� On the Home Provider page/Home tab, select Provider 
Repayment Method from the Options list. 

� On the Provider Repayment Method page, view/enter 
applicable data/values. Click Save. 

 

Add home provider 
participant 

� On the Members tab, click the Insert button. 

� On the Search Person page, enter the applicable 
data/values and click the Search button. 

� For a match: Select the radio button for the applicable 
person(s) and click Continue. 

� For no match: If displayed, click the Close button on 
the Validation Errors web page dialog box on the 
Search page. Click the Create button to access the 
Person Management page. Enter all applicable 
data/values. 

� Click Save and click Close. 

This allows a new member of the 
household to be added. 

 

Add home provider 
training record 

� From the Training tab, click the Insert button in either 
the Course Description or Additional group box. 

� Enter applicable data/values in the Course Description 
(or Additional Training) pop up page. 

� Click the Save and Close buttons to return to the 
Training tab to view training information. 

The Course Listing group box is used to 
document foundation, adoption, and pre-
service/placement training.  
 
The Additional group box is used to 
document any other training. 
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Home Provider   
How Do I…? Selections Tips & Guidelines 

Change status of 
home provider 
participant 

� On the Members tab, select the applicable status link 
for the appropriate member. 

� On the Member Status page, enter the applicable 
data/values. 

Options: DeActivate and ReActivate to 
change status; Remove to remove a 
person mistakenly associated with the 
provider. 
 
After de-/activating a home provider 
participant the Marital status field should 
be updated accordingly. When only one 
parent has an active status the system 
will allow user to select the values 
associated with single-parent household. 
When both parents are active the user 
can select the values describing a two-
parent household. 

Add non-licensed 
service offered by 
home provider 

� On the Home Provider page/Services tab, select the 
Edit Unlicensed Services link. 

� Click the Insert button on the Edit Unlicensed Services 
page. 

� Enter the applicable data/values for the Service 
Category and Service Type. 

� Select Active from the Status dropdown. 

� Click Save. 

This allows you to add services such as 
a clothing allowance or other non-
licensed services. 

Restrict home 
provider 

� Click the Restricted Provider checkbox in the Header or 

� Add a eWiSACWIS worker as a provider member. 

Adding a eWiSACWIS worker as a 
provider member will automatically 
restrict the home provider. 

Close a home 
provider 

� On the Closing History tab click the Insert button in the 
Provider History group box. 

� Select a value from the Reason field, click the 
Completed checkbox then Save the page. 

�  

Only one closure row can be added per 
closure. 
Clicking the Save button will 
automatically generate closure denial 
reasons if there is pending work that is 
preventing the provider from closing. 
Workers must complete the pending 
worker in order to allow for provider 
closure.  
 
Once a provider is closed the Closed 
Date and Closed By fields will 
automatically pre-fill with the system date 
and the worker who did the final save. 

Setup a provider for 
Electronic Funds 
Transfer 

� On the Home Provider page/Home tab, select the EFT 
expando. 

� Select the checkbox for Request Prenote. 

� In the Bank Information group box, enter the applicable 
data/values. 

� Click Save and click Close. 

Only workers with specific security can 
access the EFT expando area on the 
Home Provider page. 
 
A batch process is required to run before 
the provider can be switched to EFT. 
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Home Provider License  
How Do I…? Selections Tips & Guidelines 

License home 
provider 

� Click Create > Provider Work > License> Licensing 
Activity. 

� Click the appropriate provider. 

� Click the Create button. 

� On the Licensing page, Application Activity tab, enter 
the applicable data/values. 

� Select Create License from the Decision dropdown. 

� Enter the applicable data/values on the License 
Information tab and the Services tab 

Make sure the Provider Preferences and 
Provider Details information is complete 
and accurate before submitting the 
license for approval. 
 
Service Rate from the Options list on the 
Services tab must be accessed to add a 
provider specific rate to a selected 
service. 
 
Note: Foster home licenses can be 
effective for a maximum of 2 years, for 
example, 1/1/2010-12/31/2011. Out of 
State licenses do not have this 
restriction. 

Document 
Exceptions/Waivers 

� Select the Exceptions/Waivers Required radio button on 
the License Information tab. 

� Select Insert on the Exceptions/Waivers tab 

� Enter applicable data/values on the Exception/Waiver 
Request page.  

Select the Licensing Agency 
Exception/Waiver radio button if the 
Exception/Waiver does not need DCF 
approval to go forward with licensing the 
provider. 
 
Select the DCF Exception/Waiver radio 
button if the Exception/Waiver does need 
DCF approval to go forward with 
licensing the provider. 

Add licensed services 
offered by home 
provider 

� On the Providers outliner, click appropriate provider 
icon. 

� Click Licenses > appropriate license. 

� On the Licensing page, select the Services tab; click the 
Edit Licensed Services link. 

� Check Select Service for the appropriate Service 

� Click Save and Close. 

When adding services for any county, 
select the appropriate county from the 
County list and click the Edit Licensed 
Services link.  
 
Only a designated county worker can 
make changes to the Home Provider 
record and license. 
 
Workers must have additional security 
access to create and maintain Level 3, 
Level 4 and Level 5 licenses.   

Update/complete 
pending license 

� On the Providers outliner, click appropriate provider 
icon. 

� Click Licenses > pending license. 

� On the Licensing page, enter applicable data/values. 

� On the Application Activity tab, select Approval from 
Options list. Click Go. 

� Select Approve on Approval History page. Click 
Continue. 

� Click Save and click Close. 

 

The license template must be completed 
and viewed before submitting to your 
supervisor for approval since no 
additions or changes can be made after 
approval.  The templates may be 
accessed via the License Information tab 
by selecting the appropriate template 
from the options list. 

 
 
 
 



 

eWiSACWIS How Do I Guide – Provider Management   10/17/2011 

Provider Management  

How Do I Guide 

HH
oo m
m
ee
  PP
rr oo
vv ii
dd
ee
rr   
LL
ii cc
ee
nn s
s ee
  

Home Provider License  
How Do I…? Selections Tips & Guidelines 

Print license � On the License Information tab of the Licensing page, 
select the appropriate license (Foster Home License) 
from the Options list and click Go.   

� Click File > Print.  Click Close Document and Return to 
eWiSACWIS.  

The license template and license 
notifications must be launched prior to 
approval in order to print the license. 

Re-license foster 
home provider 

� Click Create > Provider Work > License > Re-license > 
appropriate provider. 

� Click the Create button. 

� On the Licensing page/Application Activity tab, enter the 
applicable data/values. 

� Select Approval in the Options list. Click Go. 

� Select Approve on Approval History page. Click 
Continue. 

� Click Save and click Close. 

A License About to Expire tickler will be 
received prior to the license expiration 
date.  The tickler will be deleted and 
reset once the supervisor approves the 
re-licensing action.   
 
Note: The active license cannot be 
relicensed more than 90 days before the 
license end date. 

Modify a license � On the Licensing page/License Information tab, select 
Additional Licensing Actions from the Options list and 
click Go.  

� Click the Insert button on the Additional Licensing 
Actions page 

� Select Modify, Check Modify Reasons for the Licensing 
Action Reasons pop-up page and add ‘Effective From’ 
date. 

� Select Approve on Approval History page. Click 
Continue. 

� Click Save and click Close. 

Up to3 reasons can be selected from the 
Licensing Action Reasons pop-up page. 
Dates cannot be overlap from the 
modified license and the pending 
license. 
 
A pending license will be copied from the 
previous license in which the action to 
modify was initiated. All information 
including application activity, services 
and exceptions will be carried over to the 
pending license. 

Close/revoke/put a 
license on hold/made 
in error 

� On the Licensing page/License Information tab, select 
Additional Licensing Actions from the Options list and 
click Go. 

� Click the Insert button on the Additional Licensing 
Actions page, click appropriate value; select Approval 
from the Options list. Click Go. 

� Select Approve on Approval History page. Click 
Continue. 

� Click Save and click Close. 

A license put on hold can be re-activated 
through the Additional Licensing Actions 
page.  
 
A Provider whose license is 'Revoked' 
cannot be licensed until the legally 
mandated 2-year waiting period has 
elapsed. 

Re-apply after license 
has been revoked  

� On the Licensing page/License Information tab, select 
Additional Licensing Actions from the Options list and 
click Go. 

� Click the Insert button on the Additional Licensing 
Actions page.  

� Click Re-Apply and add Effective From date. 

� Select Met re-application req. of 56.04(3). 

� Select Approval from the Options list. Click Go. 

� Select Approve on Approval History page. Click 
Continue. 

� Click Save and click Close. 

 

When the Re-Apply Reason is Met re-
application req. of 56.04(3), the system 
will allow creating a new on-line license 
with the begin date being the date 
following the Revocation date.  
 
Not met re-application req. of 56.04(3) 
value will enforce the legally mandated 
2-year waiting period associated with 
license revocation. 



 

eWiSACWIS How Do I Guide – Provider Management   10/17/2011 

Provider Management  

How Do I Guide 

HH
oo m
m
ee
  PP
rr oo
vv ii
dd
ee
rr   
LL
ii cc
ee
nn s
s ee
  

Home Provider License Private Provider 
How Do I…? Selections How Do I…? 

Deny a license 
application 

� Click Create > Provider Work > License> Licensing 
Activity. 

� Click the appropriate provider. 

� Click the Create button. 

� On the Licensing page, Application Activity tab, enter 
the applicable data/values. 

� Select Denied from the Decision dropdown. 

� Enter the applicable data/values in the Denial Reasons 
group box. 

� Select Approve on Approval History page. Click 
Continue. 

� Click Save and click Close. 

Use the Code Citation link to view Ch. 
DCF 56 Foster Home Care for Children. 
 
The License Denial Letter is available on 
the Options menu. 
 
Choosing one of the following Subcode 
Citations will require the completion of a 
Negative Action. The Negative Action 
page will automatically pop-up. 
 
56.05(1)(a)1. 
56.05(1)(a)3. 
56.05(1)(f)3.a. 
56.05(1)(f)3.b 
 

Non-Renew a license 
application 

� Click Create > Provider Work > License> Licensing 
Activity. 

� Click the appropriate provider. 

� Click the Create button. 

� On the Licensing page, Application Activity tab, enter 
the applicable data/values. 

� Select Non-Renewed from the Decision dropdown. 

� Enter the applicable data/values in the Non-Renewal 
Reasons group box. 

� Select Approve on Approval History page. Click 
Continue. 

� Click Save and click Close. 

Use the Code Citation link to view Ch. 
DCF 56 Foster Home Care for Children. 
 
Choosing one of the following Subcode 
Citations will require the completion of a 
Negative Action. The Negative Action 
page will automatically pop-up. 
 
56.05(1)(a)1. 
56.05(1)(a)3. 
56.05(1)(f)3.a. 
56.05(1)(f)3.b 

Withdraw a license 
application 

� Click Create > Provider Work > License> Licensing 
Activity. 

� Click the appropriate provider. 

� Click the Create button. 

� On the Licensing page, Application Activity tab, enter 
the applicable data/values. 

� Select Withdrawn from the Decision dropdown. 

� Check Withdrawal Reasons for the Withdrawal 
Reasons pop-up page. 

� Select Continue and enter text in the Narrative text box 

� Select Approve on Approval History page. Click 
Continue. 

� Click Save and click Close. 

Up to3 reasons can be selected from the 
Withdrawal Reasons pop-up page.  
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Private Provider  
How Do I…? Selections Tips & Guidelines 

Establish private 
provider record 

� Click Create > Provider > Private Provider.  Click the 
Options button and Click Provider Search. 

� On the Provider page/Provider tab, click the Provider 
Search link. 

� For a match: Select the applicable provider and click 
Save. 

� For no match: Click the Close button and enter the 
additional data/values on the Private Provider page.  
Click Save. 

� On the Private Provider page/Provider tab, select 
Approval in the Options list. Click Go. 

For private providers, the FEIN must be 
entered to ensure payment. 
 
If a paid service is activated, you must 
set the rate by selecting Provider Service 
Rate from the Options list > on the 
Services tab. 
 
When searching for providers associated 
with a parent agency, the "Search 
Providers of Parent Agency" checkbox 
will return the parent agency and all 
providers under that parent agency.  

Adding/updating 
County Provider ID 

� On the Provider outliner, click on the applicable provider 
link. 

� On the Private Provider page/Provider tab, click the 
Insert button in the County Provider ID group box. 

� Enter applicable data/values. 

The County Provider ID group box allows 
workers across counties to document 
payee information specific to their 
county. 

View/update private 
provider information 

� On the Providers outliner, click appropriate provider 
link. 

� On the Private Provider page, enter the applicable 
data/values. 

Workers must have additional security 
access to create private provider types of 
RCC, Group Home, Shelter Care, CPA 
and Duplicate. 

Adding/updating 
provider personnel 

� On the Background Checks tab click the Insert button in 
the Provider Personnel History group box. 

� If adding a licensee select Applicant/Licensee from the 
Role/Position field. Search for the appropriate person 
using Person Search. 

� If adding another role type select Role/Position = 
Employee, Household Member, Volunteer Intern or 
Other. 

� Search for the appropriate person on the Provider 
Personnel Search page. If the person does not exist 
click the Create button and enter data in the appropriate 
fields on the Provider Personnel page. Then save and 
close. 

Workers must have additional security 
access to create private provider types of 
RCC, Group Home, Shelter Care, and 
CPA. 
 
To do a Provider Personnel search 
worker must have at least a Last Name, 
PS ID, or SSN. 
 
On the Provider Personnel page the Last 
and First Name fields are required. 

Adding/updating 
background checks 

� On the Background Checks tab click the Insert button in 
the Background Checks group box. 

� Enter data in the required fields on the Organization 
Background Check page. 

� Click the Browse button to search for a document to link 
to the page. 

� Save and Close the page. 

� To update the page click the Edit link beside the row on 
the Background Checks tab. 

 

A background check cannot be entered 
on the tab until at least one personnel 
row displays in the Provider Personnel 
History group box. 
 
Background Checks become view only 
once an eligibility record has been 
signed off by the State. 

 
 
 
 



 

eWiSACWIS How Do I Guide – Provider Management   10/17/2011 

Provider Management  

How Do I Guide 

PP r
r ii
vv aa
tt ee
  PP
rr oo
vv ii
dd
ee
rr   

Private Provider  
How Do I…? Selections Tips & Guidelines 

Add/update services 
offered by private 
provider 

� On Services tab, click the Edit Services link. 

� On the Edit Services page, click the Insert button. Then 
enter the applicable data/values for the Service 
Category and Service Type. 

� Select Active from the Status dropdown. 

� Click the Save and Close buttons to return to the 
Services tab. 

Clicking the Edit Services link will launch 
the Edit Services page. This page has 
the same processing as the Edit 
Unlicensed Services page. 
 
Inactive services will not display on the 
Services tab. 

Restrict a private 
provider 

� Click the Restricted Provider checkbox in the Header or 

� Add a eWiSACWIS worker as the provider contact. 

Adding a eWiSACWIS worker as a 
provider member will automatically 
restrict the private provider. 

Change parent 
agency 

� On the Provider outliner, click on the applicable provider 
link. 

� On the Private Provider page/Provider tab, select 
Parent Agency History from the Options list. 

� On the Parent Agency History page, click the Insert 
button. 

� On the Provider Search page, complete provider name 
field and click the Search button, click the applicable 
provider radio button, and click Continue. 

It is important to keep the parent agency 
information current and accurate for 
purposes of directing payments on this 
placement or new placements with the 
home. 
 
When searching for providers associated 
with a parent agency, the "Search 
Providers of Parent Agency" checkbox 
will return the parent agency and all 
providers under that parent agency. 

Close a private 
provider 

� On the Closing History tab click the Insert button in the 
Provider History group box. 

� Select a value from the Reason field, click the 
Completed checkbox then Save the page. 

Only one closure row can be added per 
closure. 
 
Clicking the Save button will 
automatically generate closure denial 
reasons if there is pending work that is 
preventing the provider from closing. 
Workers must complete the pending 
worker in order to allow for provider 
closure.  
Once a provider is closed the Closed 
Date and Closed By fields will 
automatically pre-fill with the system date 
and the worker who did the final save. 

Reopen closed 
private provider 

� Select Create > Provider > Private Provider 

� Make sure the appropriate radio button is selected (i.e. 
Person or Business) then click the corresponding 
Person or Provider link. 

� Search the provider needed. Click the radio button 
beside the result returned then click the Continue button 
to return to the Private Provider page. 

� Click the Save button. 

Duplicate and Not Approved private 
providers cannot be reopened. 
Workers cannot open a home provider 
using the Private Provider page. 

View/update provider 
repayment method 

� On the Private Provider page/Provider tab, select the 
EFT expando. 

� Select the checkbox for Request Prenote. 

� In the Bank Information group box, enter the applicable 
data/values. 

� Click Save and click Close. 

Only workers with specific security can 
access the EFT expando area on the 
Private Provider page. 
 
A batch process is required to run before 
the provider can be switched to EFT. 
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Private Provider   

How Do I…? Selections Tips & Guidelines 

Setup a provider for 
Electronic Funds 
Transfer 

� Select Create Provider Work > License > 
Noncompliance Statement and Correction Plan > 
(select provider) > Create 

� Enter data in the required fields 

� Save the page. 

Only types that are Group Home, CPA, 
RCC, and Shelter Care can be licensed 
and only those workers with the 
appropriate security can launch this 
page. 
A different Licensor can be searched by 
clicking the Search link and doing a 
worker search. 
 
The 2544 – E template can be launched 
from the Options field on the page. 

Document/update a 
Noncompliance 
Statement and 
Correction Plan 

� Select Create Provider Work > License > 
Noncompliance Statement and Correction Plan > 
(select provider) > Create 

� Enter data in the required fields 

� Save the page. 

Only types that are Group Home, CPA, 
RCC, and Shelter Care can be licensed 
and only those workers with the 
appropriate security can launch this 
page. 
 
A different Licensor can be searched by 
clicking the Search link and doing a 
worker search. 
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Private Provider License  

How Do I…? Selections Tips & Guidelines 

Create a Facility 
License 

� Select Create Provider Work > License > Facility 
License > (select provider) > Create 

� Select a value from the Class field and save the page. 

Only types that are Group Home, CPA, 
RCC, and Shelter Care can be licensed 
and only those workers with the 
appropriate security can license a private 
provider and maintain any functionality 
on the Facility License page. 

Create a License  � Launch the Facility License page from the desktop 
under Licenses section. 

� Click the License Information tab. 

� Click the Insert button in the Application Activity group 
box. 

� Select Decision = Create License. 

� Enter data in the required fields. 

� Enter information in the Sponsor field and Specialized 
Program(s) checkboxes if needed. 

� Launch the Facility License template from the Options 
field. 

� Select the appropriate data from the drop down fields 
and enter in the Expiration (or Amended) date. 

� Click the Close and Return to eWiSACWIS button on 
the template. 

� Select the Completed checkbox on the License 
Information page and save. 

 

 

 

To deny a license select Decision = 
Denied and enter Denial Reason(s). 
 
To withdrawn a license select Decision = 
Denied and enter Withdrawal Reason(s). 
 
The Facility License template must be 
launched prior to completion of the 
license in order for the document to be 
created in the system. 
 
Once the Completed checkbox is 
selected the page will become disabled 
on save. 
 
When a date is entered in the Effective 
From field the system will automatically 
pre-fill the Effective To date. 
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Private Provider License  

How Do I…? Selections Tips & Guidelines 

Enter a Fee � Launch the Facility License page from the desktop. 

� Click the Fees tab. 

� Click the Insert button. 

� Enter data in the Date, Type, Amount, and Comments 
fields. 

� Save the page. 

Multiple fee rows can be entered at one 
time and saved to page all at once. 
 
The Total Amount Due will automatically 
sum all fee rows. 
 
The Amount field will take negative dollar 
amounts. 
 
Once the page is saved the fee rows are 
disabled (therefore they cannot be 
deleted from the tab). 

Document/update a 
Site Visit 

� Launch the Facility License page from the desktop. 

� Click the Site Visits tab. 

� Click the Insert button. 

� Enter data in the required fields. 

� Save the page. 

A different Licensor Making Site Visit can 
be searched by clicking the Search link 
and doing a worker search. 
 
When Action = 2544 Issued the page will 
refresh to display the Rule Violations 
group box. 
 
The 2544 – E template can be launched 
from the Options field on the page. 

Linking Complaints 
and Enforcements to 
a Site Visit 

� Launch a Site Visit page from the Site Visits tab on the 
Facility License page. 

� Click the Select link in the Complaint ID(s) or 
Enforcement ID(s) group box. 

� Select the appropriate checkbox(es) on the Complaint 
ID(s) (Enforcement ID(s)) then click the Continue 
button. 

� Save the Site Visit page. 

To delink a Complaint or Enforcement 
from a Site Visit, click the Select link 
again and deselect the checkbox(es) on 
the page. 

Document/update an 
Enforcement 

� Launch the Facility License page from the desktop. 

� Click the Enforcements tab. 

� Click the Insert button. 

� Enter data in the required fields. 

� Save the page. 

� To document a forfeiture fee: click the Insert button in 
the Forfeiture group box. 

� Enter data in the Date, Type, Amount, and Comments 
fields. 

� To document a violation: click the Insert button in the 
Violation(s) group box. 

� Select the appropriate reference value. 

� Save the page. 

Multiple fee rows can be entered at one 
time and saved to page all at once. 
The Forfeiture Amount Due will 
automatically sum all fee rows. 
 
Multiple Violation rows can be inserted or 
deleted at the same time. 
 
To link a Complaint to an Enforcement 
click the Select link in the Complaint 
ID(s) group box and select the 
appropriate checkbox(es). 
 
To close an enforcement: enter a date in 
the Enforcement Date Closed field. The 
page will become disabled when an 
enforcement is closed. 
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Private Provider License  

How Do I…? Selections Tips & Guidelines 

Document/update a 
Complaint 

� Launch the Facility License page from the desktop. 

� Click the Complaints tab. 

� Click the Insert button. 

� Enter data in the required fields. 

� Click the Search link beside the Received By field and 
search for the appropriate worker using Worker Search. 

� Enter data in the additional fields as needed. 

� To document an additional alleged violation: click the 
Insert button in the Alleged Violation(s) group box and 
select the appropriate reference value. 

� Save the page. 

A tickler indicating the date the complaint 
is due will automatically be created when 
the page is saved. 
 
To close a complaint: Select Status = 
Closed and enter a date in the 
Completed Date field and save the page. 
The page will become disabled when a 
Complaint is closed.  
 

Revoke a license � Launch a new Enforcement page. 

� Enter the appropriate Action Date. 

� Select one of the following reasons from the Action 
field: Revocation - HFS12; Revocation – No Fee/App; 
Revocation – Other; Revocation – Tax Delinquency. 

� Save the page. 

 

The revocation process will update the 
date and status of an ‘Active’ license 
record. 
When the page is saved the status of the 
license will indicate status of ‘Revoked’ 
as of the Action Date entered on the 
Enforcement. 

To document an 
Appeal 

� If the license has been revoked: Launch the 
enforcement record where the revocation was 
documented and select the Appeal checkbox and save 
the page. 

� If needed, enter in the Hearing Date, Decision Date and 
select a Decision. 

� Save the page. 

An appeal can be done on any 
enforcement record but has special 
processing when the appeal is due to a 
revoked license. 
 
When the Appeal checkbox is selected 
the status of the license will display 
‘Under Appeal’ and will reflect the 
original license dates. 
 
If Decision = Hearing Waived; Not 
Upheld/Overturned; Stipulation 
Agreement; or Tax Clearance the status 
of the license will go back to ‘Active’ 
 
If Decision = Upheld or Withdrew the 
license will be revoked as of the Decision 
Date. 
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Address Changes  

How Do I…? Selections Tips & Guidelines 

Change physical 
address 

� Click Create > Provider Work > Maintenance > Create 
Physical Address > appropriate provider. 

� Click the Create button. 

� On the Create Physical Address page, enter the 
applicable data/values. 

When a provider moves and the new 
physical address is entered, 
eWiSACWIS closes the current license. 
  
If the license being closed is a Foster 
Home license, a new pending license is 
automatically created.  The pending 
license Effective From date will be the 
same as the Effective Date of the new 
physical address. 
 

Correct or maintain 
physical address 

� Click Create > Provider Work > Maintenance > Maintain 
Physical Address > appropriate provider. 

� Click the Create button. 

� On the Maintain Physical Address page, enter the 
applicable data/values. 

Maintain Physical Address is only used 
to correct typos. 

Create/change 
mailing address 

� Click Create > Provider Work > Maintenance > Mailing 
Address > appropriate provider. 

� Click the Create button. 

� On the Create Mailing Address page, enter/change the 
applicable data/values. 

The mailing address is where the check 
will be sent.  If there is no mailing 
address in eWiSACWIS, checks will be 
sent to the physical address. 

 
 
 
 

 

eWiSACWIS Help Desk (855) 264-6323 
DCFHelpdesk@wisconsin.gov 

eWiSACWIS Knowledge Web 
http://dcf.wisconsin.gov/wisacwis/knowledge_web/index.htm 

eWiSACWIS Quick Reference Guides 
http://dcf.wisconsin.gov/WiSACWIS/knowledge_web/training/quick-ref-guides/quick-reference-guides.htm 
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Recruitment  

How Do I…? Selections Tips & Guidelines 
Document 
recruitment event 

� Click Create > Recruitment Event. 
� On the Recruitment Event page, enter the applicable 

data/values. 

This page allows you to document 
participants who attended the 
recruitment event. 

View/update 
recruitment event 
information 

� Click Maintain > Recruitment Event. 
� On the Recruitment Activity page, click the Edit link for 

applicable event; view/update the applicable 
data/values. 

 

Record recruitment 
event participant 
information 

� On the Recruitment Event page, click the Recruitment 
Participants expando and click the Insert button. 

� Enter the applicable data/values. 

Text selections in the Options list: Print 
Labels, Print Participants List, and 
Export Participant List  

Revise participant 
information 

� Click Maintain > Recruitment Event 

� On the Recruitment Activity page, click the Edit link for 
applicable event. 

� Click the Recruitment Participants expando; enter the 
applicable data/values. 
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Close Duplicate Providers  

How Do I…? Selections Tips & Guidelines 

Close a Duplicate 
Provider 

� Select the Provider Record that has been identified as a 
duplicate. 

� Click the Provider name hyperlink to launch Provider 
Maintenance 

� In the header section, from the Type dropdown select 
“Duplicate”. 

� Click the Search hyperlink adjacent to the Type 
dropdown to search and select the appropriate Provider 
record that you want this duplicate provider to be linked 
to. 

� Click the Notify checkbox to generate email notifications 
to workers that have open placements with this 
duplicate provider. 

� After the 14 day time period, ensure that the 
placements that were affected have been re recorded in 
the system with the appropriate provider records. 

� Click the Complete checkbox and Save the record. 

Only workers with appropriate security 
access can perform the provider link 
process. 
 
The worker will also have to be assigned 
to the Provider in order to link it to a 
suitable record. 
 
The process is irreversible.  However, 
the search hyperlink will stay enabled 
allowing Provider A that was linked to 
Provider B mistakenly to be correctly 
linked to Provider C. 
 
Home providers can be linked to Private 
providers and vice versa. 
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Assignment  

How Do I…? Selections Tips & Guidelines 

Assign existing 
provider 

� Click Utilities > Search. 

� On the Search page, select the Provider Organization 
tab. 

� Enter applicable Search Criteria data/values. Click the 
Search button. 

� Click the appropriate Provider record icon. 

� Click the Assignments icon. 

� Click the Actions link for an existing assignment. 

� Click the Create Assignment radio button. 

� On the Create Worker Assignment page, enter the 
applicable data/values.  

� Click the select link for the worker receiving this 
assignment. 

� Click the Assign button and click Close. 

You can assign yourself to an existing 
provider if you have appropriate security 
access. 
 
If a provider is not known to 
eWiSACWIS, please see Home Inquiry 
section to create the provider. 
 
When searching for providers associated 
with a parent agency, the "Search 
Providers of Parent Agency" checkbox 
will return the parent agency and all 
providers under that parent agency.  
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